Back to overview
Degraded
Manually reported: Transcription Server Outage
Jan 16 at 03:20am HST
Affected services
Application
Resolved
Jan 16 at 05:03am HST
The provider Deepgram has stabilized, and we are no longer seeing any errors.
Affected services
Created
Jan 16 at 03:20am HST
Our Transcription Service, which is responsible for transcribing the roleplay, is currently experiencing outages that cause conversations to fail.
Affected services