Back to overview
Degraded
Manually reported: Assessment Mode is unavailable
Jan 16, 2026 at 9:21am UTC
Affected services
Application
Resolved
Jan 16, 2026 at 3:03pm UTC
A patch addressing this issue was deployed.
Affected services
Updated
Jan 16, 2026 at 11:05am UTC
The root of the issue was found by our team and a fix is currently in the works.
Affected services
Created
Jan 16, 2026 at 9:21am UTC
After v2 migration, the links to start an assessment are broken.
Affected services